THỦ THUẬT TIN HỌC

1.Tôi muốn thiết lập một phông chữ làm phông chữ mặc định cho tất cả các tập tin. Hãy chỉ cho tôi cách thực hiện:

     Để thiết lập lại phông chữ mặc định đã sử dụng, cần thực hiên như sau: 

1. Nhấp chọn menu Format -> Font.

2. Trong hộp thoại Font,  chọn thẻ Font.Trong thẻ này, định dạng Font,  kích cỡ và kiểu chữ bằng cách sử dụng các khung Font, Font style và Size

3. Nhấp vào nút Default…Một hộp thoại khác xuất hiện.

4. Chọn Yes để sử dụng định dạng vừa thiết lập


2.Tôi nghe nói WORD có thể tự động lưu giữ dữ liệu khi đang làm việc,  có phải vậy không?


Không sai! Có thể yêu cầu Word thực hiện chế độ lưu tự động.Trong quá trình làm việc bạn hay quên lưu giữ tài liệu thường xuyên. Điều này rất tai hại, mỗi khi có sự cố cúp điện, sẽ làm mất dữ liệu, tốn thời gian để làm lại.Word đã khắc phục nhược điểm này. Nó sẽ tự động lưu giữ dữ liệu theo một chu kỳ nhất định

Muốn cài đặt chế độ lưu tự động, thực hiện các bước sau:  

1. Nhấp chọn menu Tool -> Options hiển thị hộp thoại Options

2. Chọn thẻ Save.

3. Đánh dấu chọn ô Save AutoRecover info every… minutes, rồi gõ vào khung Minutes khoang thời gian muốn lưu trữ tự động.

4. Nhấp OK.

Có thể ấn định khoảng thời gian cho mỗi lần lưu trữ tự động từ 1 đến 120 phút. Khoảng thời gian lưu trữ tự động là 10 phút.

3. Có cách nào chọn nhanh một từ, một câu và một đoạn trong văn bản bằng chuột không?


Có chứ,  có nhiều cách chọn các từ, các câu, các đoạn (paragraph) trong văn bản.Ở đây xin hướng dẫn cách chọn bằng chuột:

· Chọn một từ bằng cách nhấp đúp con trỏ chuột lên từ muốn chọn.

· Chọn một câu bằng cách nhấn giữ Ctrl và nhấp con trỏ chuột tại một vị trí bất kỳ trong câu muốn chọn.

· Chọn một đoạn bằng cách nhấp nhanh ba lần liên tiếp tại vị trí bất kỳ của đoạn muốn chọn.

4.Trong WORD, tôi có thể gán phím tắt cho các Symbol(ký tự đặc biệt) không?

             Gán cho Symbol(ký tự đặc biệt) một phím tắt bằng các bước sau đây :

1. Nhấp chọn menu Insert -> Symbol để hiển thị hộp thoại Symbol.

2. Chọn Simbol muốn gán phím tắt.

3. Nhấp vào nút Shortcut Key.Hộp thoại Customize Keyboard xuất hiện.

4. Trong hộp thoại Custumize,gõ phím hay tổ hợp phím muốn gán Symbol vào ô Press new shortcut key.

5. Nhấp nút Assign, phím hoặc tổ hợp phím được gán sẽ tự động chuyển sang ô Current keys, Word sẽ ghi nhớ phím tắt này làm đại diện cho symbol.

6. Nhấp Close đóng các hộp thoại.


 Lưu ý quan trọng:



Hãy thận trọng trong việc gán phím tắt,  phải chắc chắn rằng tổ hợp phím này chưa dùng cho các chức năng khác của Word. Bằng không Word sẽ gán tổ hợp phím bị trùng cho symbol và “quên” đi tác vụ đã được gán cho nó trước nó.



Ví dụ:



Gán tổ hợp phím Ctrl + C cho symbol “(”



Từ đây,  khi nhấn phím Ctrl + C, Word sẽ tự động chèn vào symbol “(” chứ không thực hiện chức năng Save nữa.



Muốn tổ hợp phím Ctrl + C trở về chức năng ban đầu của nó (Save – lưu giữ liệu) phải xóa bỏ việc gán phím tắt cho symbol “(”.  Thực hiện như sau:

1. Nhấp chọn menu Insert -> Symbol mở hộp thoại Symbol.

2. Nhấp vào nút Short Key, mở tiếp hộp thoại Customize Keyboard.

3. Trong hộp thoại này, chọn tổ hợp phím Ctrl + C ở ô Current keys.

4. Nhấn nút Remove loại bỏ việc gán tổ hợp phím này cho symbol “(”

5. Nhấp Close đóng các hộp thoại.



Vậy là Word lại “nhớ” lưu dữ liệu khi nhấn tổ hợp phím Ctrl + C.

5.Làm thế nào chèn thêm những đường kẻ dọc vào giữa các cột văn bản?


Chèn thêm những đường kẻ dọc vào giữa các cột văn bản làm cho tài liệu sáng sủa và dễ đọc hơn.  Đường kẻ này càng có ích khi khoảng cách giữa các cột hơi bị hẹp.


Để chèn thêm đường kẻ dọc vào giữa các cột, làm theo các bước như sau:

1. Di chuyển điểm chèn đến đoạn chứa các cột muốn thêm các đường kẻ dọc.

2. Nhấp chọn menu Format -> Columns hiển thị hộp thoại Columns.

3. Nhấp chọn ô Line between. 

4. Nhấp OK.


Đường kẻ dọc chỉ xuất hiện trên màn hình khi ở chế độ Page Layout View và trong màn hình Print Preview. Trong các chế độ hiển thị khác sẽ không thấy đường kẻ dọc này, nhưng vẫn thể hiện trên trang giấy khi in ra.

6.Tiêu đề đầu/cuối trang trong tài liệu của tôi xuất hiện từ {Page} chứ không hiện ra số trang.  Làm sao bây giờ?


Word đã thực hiện chế độ hiển thị Field codes thay vì hiển thị kết quả của Field codes trong tài liệu này. Khi ấy, từ {Page} thay vì xuất hiện giá trị số trang thực sự. Ngoài ra,  hình ảnh,  công thức toán học… chèn vào văn bản cũng biến mất, xuất hiện các dòng chữ lạ ở vị trí ấy.  Việc hiển thị Field codes thật ra rất tiện lợi,  nhất là khi sửa đổi các code này. Tắt chức năng này vào thời điểm định dạng hoặc in tài liệu, Thực hiện các bước sau để tắt chức năng Field codes:

1. Nhấp chọn menu Tool -> Options để hiển thị hộp thoại Options.

2. Chọn tiếp thẻ View.

3. Trong hộp thoại này, ở khung Show, xóa chọn ô Field codes.

4. Nhấp OK.



Tiêu đề đầu trang/cuối trang lúc này sẽ hiển thị số trang như mong muốn.



Chuyển đổi qua lại giữa Field codes và kết quả của nó bằng cách di chuyển điểm chèn lên Field codes và nhấn tổ hợp phím Shift + F9.

7.Có thể nào hủy bỏ việc đánh số trang chỉ trên trang đầu của tài liệu không ?



Word hiển thị số trang trên tất cả các trang của tài liệu khi dùng lệnh Insert ->Page Numbers.  Tuy vậy,  Word cũng cho phép hủy bỏ việc đánh số trang trên trang đầu tiên của tài liệu. Thực hiện như sau:

1. Nhấp chọn menu Insert -> Page Numbers mở hộp thoại Page Numbers.

2. Xoá chọn ô Show Number on First Page rồi nhấp OK.



Chức năng hủy bỏ đánh số trang trên trang đầu tiên của tài liệu vẫn có ảnh hưởng khi sử dụng nút Insert Page Numbers trong hộp thoại Header and Footer chèn số trang vào tài liệu.

8. Làm thế nào để chỉ canh lề phải một phần nội dung của tài liệu trong tiêu đề đầu trang/cuối trang ? 


Có thể canh lề có chọn lọc một phần hay toàn bộ nội dung trên tiêu đề đầu trang /cuối trang.


Để canh lề phải tất cả nội dung trong tiêu đề đầu trang/cuối trang, thực hiện như sau:


Nhấp chọn menu View -> Header and Footer hiển thị hộp thoại Header and Footer.


Khi ấy,  điểm chèn chuột nằm ở khung Header.

· Nhấp nút biểu tượng Align Right trên thanh công cụ chuẩn. 

· Hoặc chọn menu Format -> Paragraph hiển thị hộp thoại Paragraph. Trong hộp thoại này,  ở hộp danh sách Alignment, chọn mục Right rồi nhấp OK.


Trong trường hợp chỉ muốn canh lề phải phần nhỏ nội dung đã gõ vào trong tiêu đề đầu trang /cuối trang: ví dụ : Canh lề trái tên của dự án,  Canh giữa số trang và canh lề phải tên người thực hiện,  hãy sử dụng các bước Tab tạo hình thức canh lề hỗn hợp này.


Muốn tạo ra Header hay Footer mang dáng vẻ như vậy, Thực hiện theo các bước sau:

1. Nhấp chọn menu View -> Header and Footer hiển thị hộp thoại Header and Footer với khung Header.

2. Chọn tiếp menu Format -> Tabs hiển thị hộp thoại Tabs.

3. Muốn tạo Tab canh giữa (center tab),  gõ vào giá trị chỉ định vị trí chính xác giữa trang giấy trong khung Tab stop position, trong khung Alignment đánh dấu chọn nút Center, nhấn nút Set.

4. Muốn tạo Tab canh phải (right tab), gõ vào giá trị chỉ định vị trí lề phải trong khung Tab stop position, trong khung Alignment đánh dấu chọn nút Right, nhấn nút Set.

5. Nhấp OK chèn vào tiêu đề đầu trang/ cuối trang các điểm dừng Tab.

6. Gõ vào đoạn văn bản muốn xuất hiện ở lề trái, chẳng hạn Dự án trồng rừng.

7. Nhấn phím Tab đưa điểm chèn đến bước Tab canh giữa đã cài đặt,  nhấp vào biểu tượng có tên Insert Page number trên thanh Header and Footer để chèn số trang cho tài liệu.

8. Nhấn phím Tab lần nữa đưa điểm chèn đến Tab phải đã cài đặt, gõ vào tên người thực hiện đề án : Nguyễn Anh Hùng chẳng hạn. 

9. Nhấp nút Close Đóng hộp thoại Header and Footer trở về màn hình văn bản.

9. Thông qua menu Insert,  tôi đưa vào tài liệu ký tự đặc biệt (Symbol). Trên màn hình,  các biểu tượng xuất hiện,  nhưng khi in ra thì lại xuất hiện các khoảng trống. Sao lại thế?


Đúng vậy, Word đang in tài liệu theo dạng “in nháp”(Draft), bỏ qua các “ký tự dạng đồ họa”,kể cả những biểu tượng mà Word tạo ra. Để Word in ra các ký hiệu đặc biệt này, thực hiện các bước sau:

1. Chọn menu Tools -> Options.

2. Trong hộp thoại Options, chọn thẻ Print, xóa chọn ô Draft Output rồi nhấp OK.

10.Cách nào chỉ in những trang lẻ của tài liệu?


Có thể yêu cầu Word chỉ in các trang chẵn hay trang lẻ của tài liệu bằng cách theo các bước sau:

1. Nhấp chọn menu File -> Print để hiển thị hộp thoại Print.

2. Trong hộp danh sách Print ở cuối hộp thoại Print, chọn mục Odd pages (In trang lẻ) hay Even pages (in trang chẵn).

3. Nhấp nút OK để in các trang đã chọn của tài liệu.

11. Tôi muốn in tài liệu của tôi trên cả hai mặt trang giấy.Tôi phải làm sao?


Chỉ có thể in trên hai mặt của trang giấy nếu máy in được thiết để làm việc này.Đa số máy in không thực hiện được.  Muốn kiểm tra xem máy in có chức năng này hay không, hãy xem lại tài liệu máy in.

12. Khi in,  các trang giấy của tôi lại xuất hiện theo thứ tự ngược lại. Phải làm gì để khắc phục việc này?


Nhiều kiểu máy in nạp giấy vào khác nhau. Theo mặc định, Word in trang đầu tiên trước, các trang còn lại tiếp theo sau. Tuy nhiên, một số máy in xếp các trang giấy theo kiểu trang đầu tiên lại nằm ở cuối, vì vậy cần phải sắp xếp lại các trang sau khi chúng in ra. Có thể cho in tài liệu theo thứ tự ngược lại để chúng được xếp chồng lên cho đúng.


Muốn in tài liệu theo thứ tự ngược lại :

1. Nhấp chọn menu Tools -> Options, rồi nhấp chọn thẻ Print.

2. Đánh dấu chọn ô Reverse Print Order và nhấp nút OK.


Lựa chọn in này sẽ là mặc định cho tới khi có thay đổi ngược lại.

13.Tôi chèn ngày, giờ vào tài liệu như thế nào ?


Chèn Ngày,  Giờ hiện hành vào tài liệu theo các bước sau:

1. Di chuyển con nháy tới vị trí muốn chèn Ngày hay Giờ, rồi nhấp chọn menu Insert -> Date and Time để hiển thị hộp thoại Date and Time.

2. Chọn kiểu định dạng tùy ý trong hộp danh sách Available Formats.

3. Nhấp chọn ô Update Automaticaly để Word tự động cập nhật thời gian. 

4. Nhấp nút OK chèn Ngày hay Giờ vào tài liệu theo định dạng đã chọn.

( Phím tắt:

· Nhấn tổ hợp phím Alt + Shift + D để chèn Ngày.

· Nhấn tổ hợp phím Alt + Shift + T để chèn  Giờ.


Trong cả hai trường hợp,  Word sẽ chèn theo dạng Ngày/Giờ đã chèn vào lần trước.

14.Tôi muốn thêm LOGO của công ty vào tài liệu, có cách nào thực hiện nhanh không?


Công cụ AutoCorrect dễ dàng thực hiện việc chèn Logo vào bất kỳ tài liệu nào. Để dùng công cụ này, đầu tiên phải cài đặt logo này vào AutoCorrect. Word sẽ chèn Logo vào trong tài liệu bất cứ khi nào bạn gõ các ký tự đại diện gán cho Logo.


Để cài đặt Logo vào AutoCorrect, theo các bước sau đây:

1. Chèn Logo vào một tài liệu mới mở, rồi nhấp chọn Logo đó. 

2. Nhấp chọn menu Tools -> AutoCorrect. Một phân của Logo xuất hiện trong khung With.

3. Gõ vào các ký tự đại diện trong khung Replace.Nên chọn nhóm ký tự nào sẽ không bao giờ sử dụng cho bất kỳ mục đích nào khi nhập văn bản.

4. Nhấp nút Add, rồi nhấp OK.


Bây giờ, Logo đã được cài đặt thành một mục của AutoCorrect. Theo các bước sau đây để chèn nó vào trong tài liệu :

1. Di chuyển điểm chèn đến vị trí muốn chèn Logo trong tài liệu. 

2. Gõ vào từ dành riêng gán cho Logo rồi nhấn phím Spacebar.


Logo sẽ xuất hiện tại vị trí điểm chèn hiện hành trong tài liệu. 


Nếu Logo không xuất hiện, trong hộp thoại AutoCorrect,  hãy kiểm tra lại xem đã đánh dấu chọn ô Replace Text as you type chưa.

15.Nút trên thanh công cụ q
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uá nhỏ, có cách nào làm cho nó lớn hơn không?


Có thể làm lớn các nút này, nhất nếu dùng Card màn hình SVGA. Để thay đổi kích thước của các nút trên thanh công cụ:

1. Nhấp chọn menu Tools -> Customize.Chọn thẻ Options.

2. Đánh dấu chọn ô Large Buttons và nhấp OK.


Sau khi tăng kích thước các nút này, có thể phải sắp xếp lại các thanh công cụ để chúng xuất hiện đủ trên màn hình.


Thật ra, mặc định về kích thước của các nút biểu tượng trong Word là tối ưu. Kích thước của các nút chi chọn Large Buttons là quá lớn so với màn hình.

16.Có thể giấu bớt các thanh công cụ cho màn hình văn bản lớn hơn một chút  được không?


Nhấp chọn menu View -> Toolbars. Thanh công cụ nào có đánh dấu chọn bên cạnh nghĩa là thanh công cụ ấy đang hiển thị trên màn hình.Muốn giấu chúng đi, nhấp vào ô chọn ấy.


Có phải thanh công cụ ấy đã mất đi trên màn hình Word của bạn rồi không?

17. Khác biệt giữa PARAGRAPH STYLE và CHARACTER  STYLE là gì?


Style có chức năng định dạng cho văn bản. Khi sử dụng một Style cho đoạn văn bản, tất cả định dạng có trong Style cũng sẽ được áp dụng cho đoạn văn bản đó.


PARAGRAPH STYLE  ảnh hưởng đến toàn bộ đoạn văn bản, chứ không phải chỉ một phần văn bản trong đoạn ấy.


Sử dụng Paragraph Style để áp dụng cho những định dạng như:

· Khoảng cách hàng.

· Lề biên. 

· Khung, đường viền và bóng mờ.


Ngoài ra còn có thể áp dụng các định dạng ký tự với Paragraph Style như:

· Kích cỡ phông chữ. 

· Kiểu chữ.


CHARACTER STYLE chỉ ảnh hưởng đến các ký tự riêng biệt hay nhóm văn bản xác định và áp dụng các loại định dạng như là kích cỡ phông chữ, kiểu chữ.


Thí dụ,  dùng CHARACTER STYLE có tên là Defined để in nghiêng các từ chỉ một loại mặt hàng nào đó. Nếu sau đó, muốn thay đổi hình dạng của các từ này, có thể thay đổi định dạng đã gán cho Character Style tên Defined


Khi thay đổi định dạng của một Style, tất cả đoạn văn bản đang áp dụng Style này cũng tự động thay đổi theo các định dạng mới của Style.

18. Vì sao Word thông báo rằng không thể mở tập tin TEMPLATE có sẵn NORMAL.DOT?


Cho dù không chọn khuôn mẫu (template) cụ thể nào khi tạo văn bản mới, Word cũng tự động chọn khuôn mẫu Normal(được lưu trữ trên đĩa dưới dạng tập tin NORMAL.DOT). Khuôn mẫu Normal chứa những xác lập và chức năng sử dụng trong tất cả tài liệu. Tuy nhiên khi gặp khó khăn khi mở tập tin template, đương nhiên Word phải “la làng”.


Tập tin NORMAL.DOT chắc đã bị sứt mẻ ! Nếu trường hợp này xảy ra, cách giải quyết tốt nhất là xóa tập tin NORMAL.DOT này đi. Khi khởi động, nếu không tin thấy tập tin nào mang tên NORMAL.DOT, Word sẽ tự động tạo ra tập tin NORMAL.DOT chứa những xác lập mặc định nguyên thủy(do nhà sản xuất quy định).


Muốn xóa tập tin NORMAL.DOT, thực hiện như sau:



Nhấp nút phải chuột vào Start trên thanh Taskbar của màn hình Windows. Menu tắt hiển thị, chọn Explore mở hộp thoại Exploring



Thông thường tập tin NORMAL.DOT nằm ở thư mục C:\Program Files \ Microsoft Office\Template, chọn tập tin này rồi nhấn phím Delete.



Đóng hộp thoại này lại và khởi động lại Word.

19. Có thể sao chép Style từ tập tin này sang tập tin khác được không ?


Sử dụng hộp thoại Style để thực hiện việc sao chép Style từ tập tin này sang tập tin khác. Các bước thực hiện như  sau:

1. Chọn menu Format -> Style hiển thị hộp thoại Style.

2. Nhấp tiếp nút Organizer. 



Trong hộp thoại Organizer có các thẻ : Styles, Autotext, Toolbars và Macro Project Items. Muốn làm việc với nội dung nào chọn thẻ tương ứng. Hộp thoại Organizer cho phép sao chép (Copy), xóa (Delete) và đổi tên (Rename)  của Style.


Chẳng hạn, cần sao chép một Style từ tập tin này sang tập tin khác, thực hiện như sau:

1. Trong hộp thoại Organizer, chọn thẻ Styles.

2. Hộp thoại Organizer hiện ra hai hộp danh sách, thể hiện các Style có trong tập tin hiện hành (hộp danh sách bên trái). Nếu dấy đúng là hai tập tin cần sao chép Style thì hãy chuyển sang bước 4.

3. Nếu hai (hoặc một trong hai)  tập tin được thể hiện không phải là tâp tin cần dùng, hãy nhấp vào nút Close File bên dưới mỗi hộp danh sách. Lúc này nút Open File hiển thị, nhấp vào nút Open File mở hộp thoại Open, chọn tập tin template cần dùng. Trên ô bên trái cũng như bên phải sẽ hiện lên các Style trong tập tin được chọn.

4. Chọn các Style trên hộp danh sách bên trái rồi nhấp vào Copy. Word sẽ sao chép nó vào tập tin ở bên phải. 

5. Sau khi sao chép hết những Style cần thiết, nhấp vào Close để đóng hộp thoại Organizer.


Trong quá trình sao chép, nếu có Style nào trùng tên, Word sẽ đưa ra thông báo.


Nếu muốn chép chồng thì nhấp nút Yes, còn nhấp nút Cancel sẽ hủy bỏ việc sao chép này.

20. Tập tin tài liệu của tôi có chứa nhiều hình ảnh nên lớn quá trời. Có cách nào để giảm bớt kích thước tập tin không ?


Để giảm kích thước tập tin, thay vì chèn hình vẽ “nằm chình ình” lên tài liệu, chỉ nên kết nối(link) nó thôi. “Kết nối” hình ảnh nghĩa là hình ảnh vẫn được ghi trong tập tin riêng biệt (không ở trong tập tin tài liệu của Word), được Word đọc, thể hiện trên màn hình khi mở tài liệu và cũng được in ra với văn bản một cách bình thường. Điều này còn có cái lợi là: khi tập tin hình ảnh thay đổi (do sử dụng chương trình đồ họa nào đó để sửa chữa hình ảnh), hình ảnh hiện lên trong tài liệu của Word dĩ nhiên sẽ được cập nhật phản ánh nhưng thay đổi đã thực hiện trên hình ảnh.


Để kết nối tài liệu với tập tin hình ảnh, theo các bước sau đây:

1. Xóa những hình ảnh đã chèn vào tài liệu bằng cách chọn từng hình một rồi nhấn phím Delete.

2. Di chuyển điểm chèn về nơi muốn chèn hình ảnh.

3. Chọn menu Insert -> Picture -> Form File. Hộp thoại Insert Picture xuất hiện.

4. Chọn tập tin hình ảnh trong hộp danh sách File name.

5. Đánh dấu chọn ô Link to File, đồng thời xáo chọn ô Save Picture in Document.

6. Nhấp OK trở về cửa sổ tài liệu.

7. Lập lại các bước như trên cho từng hình ảnh trong tài liệu. 


Việc dùng kết nối như vậy sẽ giảm đáng kể kích thước tập tin tài liệu vì mọi hình ảnh giờ đây đều là nhưng tập tin riêng biệt. Trong tập tin tài liệu chỉ có những thông tin về sự kết nối mà thôi (đây là những dòng lệnh đặc biệt chỉ về các tập tin hình ảnh). Dựa trên thông tin như vậy, khi mở tập tin tài liệu, word sẽ đọc những tập tin hình ảnh cần thiết và thể hiện hình ảnh trên màn hình.

21. Tôi có thể tạo thư mục mới trên đĩa để ghi tập tin vào đó mà không cần thoát khỏi Word ?


Được chứ, Word cho phép tạo thư mục mới trên đĩa để lưu tập tin mà không cần thoát khỏi Word.


Thực hiện như sau:

1. Nhấp chọn menu File -> Save As. Hộp thoại Save as xuất hiện.

2. Trong hộp thoại này, nhấp vào nút Create New Folder. Hộp thoại New Folder xuất hiện,  cho phép đặt tên cho thư mục mới, và sẽ lưu tập tin hiện hành vào thư mục mới này.

22. Tôi quên mất mã số rồi. Có cách nào hủy bỏ mật mã để có thể mở tập tin một cách bình thường không ?


Không được rồi ! Muốn hủy bỏ mật mã, cũng phải có mật mã chứ ! Word không có cách nào để “lách” mật mã đã khai báo và “ngang nhiên” sử dụng tập tin được bảo vệ. Ngay hãng Microsoft cũng chẳng giúp được gì trong chuyện này. Chỉ có mỗi cách là cố nhớ lại thôi ! Để tránh tình trạng này, nên ghi nhớ mật mã ở đâu đấy, vừa hợp lý, vừa an toàn.


Word phân biệt chữ hoa, chữ thường trong mật mã(Case-sensitive). Do đó, khi tạo mật mã, nếu dùng chế độ CAPSLOCK thì sau này, khi nhập mật mã, cũng phải sử dụng chế độ CAPSLOCK.


23. Tôi muốn khai báo mật mã ! Được dùng bao nhiêu ký tự trong mật mã và đó là nhưng ký tự nào?


Một mật mã có thể dài tối đa 15 ký tự, có thể chứa chữ, số, khoảng trống và các

ký hiệu. Khi nhập mật mã, Word hiển thị dấu * mỗi khi gõ một ký tự.

24. Làm sao thay đổi mật mã dùng cho tài liệu ?


Bạn có thể khai báo mật mã mới bằng cách theo các bước sau:

1. Mở tài liệu đã được bảo vệ bằng mật mã. Dĩ nhiên, phải biết mật mã cũ mới mở tài liệu được.

2. Chọn menu File -> Save as. Hộp thoại Save as xuất hiện.

3. Nhấp chọn Options … mở hộp thoại Save.

4. Xóa các dấu sao * biểu thị mật mã hiện có trong ô Password to Open

5. Gõ mật mã mới vào ô Password to modify.

6. Nhấp OK.

7. Nhấp ok trong hộp thoại Save As để ghi tập tin tài liệu lên đĩa với mật mã mới.

25. Muốn xóa mật mã tập tin thì phải làm sao ?


Để xóa bỏ mật mã, dĩ nhiên phải biết mật mã, và thực hiện như sau:

1. Mở tập tin có mật mã muốn xóa bỏ, phải gõ mật mã mới mở tập tin được.

2. Nhấp chọn menu File -> Save As hiển thị hộp thoại Save As.

3. Nhấp nút Options … Hộp thoại Save xuất hiện.

4. Xóa các dấu sao * trong ô Password to open.

5. Nhấp OK ở tất cả các hộp thoại.

26. Việc thay đổi kết nối trong Word như thế nào?


Word tạo điều kiện dễ dàng cho việc hiệu đính một nối kết có sẵn, thực hiện như sau;

1. Chọn menu Edit -> Links hiển thị hộp thoại Links, liệt kê tất cả các đường dây kết nối trên hộp thoại danh sách Source File.

2. Chọn kết nối muốn thay đổi hay cập nhật trong hộp danh sách Source File.

3. Chọn những khả năng khai báo : Đách dấu chọn nút Automatic hoặc Manual tuỳ theo muốn Word tự động cập nhật dữ liệu (khi tập tin được kết nối có thay đổi) hay đợi lệnh. Để đề phòng trường hợp dữ liệu bị thay đổi do vô ý thức, có thể khóa luôn khả năng cập nhật dữ liệu bằng cách chọn ô Locked. Khi nào cần cập nhật dữ liệu bình thường, xóa chọn ô Locked.

4. Muốn bẻ gãy (break) một kết nối, nhấp vào nút Break Link.

5. Nhấp nút Yes. Kết nối đã gãy rồi thì không thể khôi phục. Dữ liệu thể hiện trong tài liệu không còn liên quan gì với tập tin được kết nối lúc trước.

6. Trường hợp muốn mở tập tin được kết nối ra sửa chữa, nhấp nút Open Source. Lúc này trở về tập tin nguồn cung cấp.

7. Để thay đổi tập tin được kết nối (hoặc chỉ thay đổi sự tham khảo từ phần này đến phần khác trong chính tập tin ấy),  chọn Change Source và chọn tiếp tập tin khác.

8. Quyết định cập nhật dữ liệu ngay lập tức bằng cách nhấp nút Update Now. Nếu tập tin được nối kết có thay đổi, sẽ thấy ngay thay đổi đó trong tài liệu đang soạn thảo.

9. Sau khi thay đổi xong, nhấp OK để trở về với tài liệu đang soạn thảo

27. Làm sao dùng Word để ghi tập tin dưới dạng văn bản ASCII ?


Muốn đưa tài liệu sang dùng trong những chương trình khác (chạy dưới Windows hoặc không) hoặc loại máy khác. Tập tin ASCII chỉ chứa những ký tự  được nêu trong bảng mã ASCII (chứ không có những ký tự định dạng hoặc điều khiển như khai báo in đậm, in nghiêng… như trong tài liệu của Word).Văn bản ASCII thường được gọi là văn bản thuần túy.


Để ghi tài liệu Word theo hình thức ASCII, thực hiện như sau:

1. Tạo tài liệu bình thường. 

2. Nhấp chọn menu File -> Save As. Hộp thoại Save As xuất hiện.

3. Trong hộp danh sách Save as type, chọn mục MS-DOS Text hoặc Text Only.

4. Nhấp Ok.

28. Làm sao dể ghi tài liệu của Word theo các dạng thức tập tin khác ?


Sau khi soạn thảo văn bản bình thường trong Word, muốn lưu trữ ở dạng thức nào đó, thực hiện như sau:

1. Nhấp chọn menu File -> Save As. Hộp thoại Save As xuất hiện. 

2. Chọn dạng thức tập tin tùy ý trong hộp danh sách Save as type.

3. Gõ tên tập tin ở ô File name.

4. Nhấp OK.

   29. Có thể chỉ kiểm tra ngữ pháp mà không cần kiểm tra chính tả không ?


Được chứ ! Hoàn toàn có thể rà lại ngữ pháp trong tài liệu của mình mà không cần kiểm tra chính tả. Thao tác như sau:

1. Nhấp chọn menu Tools -> Options, rồi chọn thẻ Spelling & Grammar.
2. Xóa chọn ô Check grammar with spelling, rồi nhấp OK.

30. Có những phím nào giúp di chuyển nhanh trong phạm vi một bảng không ?


Ngoài các phím thường dùng khi soạn thảo, có thể dùng các tổ hợp phím dành riêng cho việc thao tác trên bảng như sau :

	Hàng động


	Phím hoặc tổ hợp phím tắt

	Chuyển sang ô tiếp theo

Chuyển về ô trước đó 

Chuyển về đầu ô 

Chuyển về cuối ô

Chuyển đến ô đầu tiên của hàng

Chuyển đến ô cuối cùng của hàng

Chuyển đến ô đầu tiên của cột

Chuyển đến ô cuối cùng của cột


	Tab

Shift + Tab

Home

End

Alt + Home

Alt + End

Alt + PgUp

Alt + PgDn


31. Để xóa bảng, tôi chọn bảng và nhấn phím Delete. Sao nó vẫn nằm ra đó ?


Khi chọn bảng và nhấn phím Delete, Word chỉ xóa nội dung của bảng chứ cấu trúc bảng cùng các thông tin định dạng vẫn còn. Muốn xóa cả nội dung lẫn cấu trúc bảng, hãy đánh dấu chọn bảng, rồi nhấp chọn menu Table -> Delete Rows, hay nhấp chọn menu Edit -> Cut.

32. Muốn che giấu các đường kẻ ô của bảng, phải làm sao ?


Để thể hiện hay giấu đi các đường kẻ ô của bảng (dùng để phân chia các hàng và cột), nhấp chọn menu Table -> Hide Gridlines. Chức năng này hoạt động theo kiểu bật / tắt. Vì thế nó sẽ thay đổi giữa Show/Hide Gridlines. Word không bao giờ in ra giấy các đường lưới, dù chúng hiển thị/bị giấu trên màn hình.

33. Tôi phải làm sao để tạo bóng (Shading) cho các ô của bảng hoặc cho các đoạn văn ?


Dễ lắm ! Bạn làm như sau :

1. Chọn các ô của bảng hoặc chọn đoạn văn bản muốn tạo bóng. 

2. Nhấp chọn menu Format ->Borders and Shading, chọn tiếp thẻ Shading.

3. Chọn sắc độ xám (tính theo phần trăm) trong ô Fill. Nhấp OK.  Thế là̀ xong!

34. Muốn định dạng một bảng, làm theo cách nào thì nhanh nhất ?


Word có chức năng gọi là Table AutoFormat cho phép nhanh chóng áp đặt một dạng thức nào đó lên phần bảng đã chọn. Có thể dùng chức năng này ngay khi lập bảng.


Muốn dùng chức năng Table AutoFormat trên một bảng có sẵn, thực hiện như sau:

1. Di chuyển điểm chèn vào bảng muốn định dạng.

2. Khởi động chức năng Table AutoFormat trên một bảng có sẵn thực hiện như sau:

· Trỏ vào bảng và nhấp nút phải chuột để cho menu tắt xuất hiện, rồi chọn mục Table AutoFormat… Lúc này hộp thoại Table AutoFormat xuất hiện.

· Hoặc nhấp chọn menu Table -> Table AutoFormat.

· Hoặc nhấp nút AutoFormat trên hộp thoại Insert Table khi tạo bảng thông qua lệnh Table -> Insert Table. Cách này chỉ áp dụng cho các bảng mới tạo ra, chứ các bảng hiện hữu thì không dùng được.

3. Khi hộp thoại Table AutoFormat xuất hiện, chọn một trong các dạng thức được định sẵn tại hộp danh sách Formats. Mỗi lần chọn một loại khác trong hộp danh sách Formats, khung Preview cạnh bên sẽ hiển thị dáng vẻ của bảng.

4. Mỗi dạng thức gồm nhiều yếu tố như khung(Borders), bóng mờ(Shading), kiểu chữ(Font), màu sắc(Color), và khả năng tự so khớp(Autofit), tùy ý chọn các ô tương ứng với những yếu tố trên để xác định dạng thức. Chẳng hạn, nếu không muốn thay đổi kiểu chữ thì đừng chọn Font.

5. Xác định các hàng đầu (Heading Row), cột đầu (First Column), hàng cuối (Last Column), để áp dụng những khai báo bổ sung của dạng thức được chọn. Những chi tiết ấy đều cần có bề ngoài khác với phần còn lại của bảng.

6. Cuối cùng, nhấp OK để dạng thức đã định được áp dụng thực sự.

35. Khi bảng trải dài qua nhiều trang, tôi muốn hàng tiêu đề của bảng lại xuất hiện ở đầu trang sau để người xem phân biệt rõ các cột. Word có cho phép làm như vậy không ?


Được chứ ! Word có thể cho lập lại một hay nhiều hàng ở đầu các trang có bảng. Bạn hãy làm như sau:

1. Chọn một hay nhiều hàng thuộc về phần tiêu đề của bảng. 

2. Nhấp chọn menu Table –> Headings.


Thế là Word đã hiểu những hàng nào đóng vai trò tiêu đề của bảng. Khi bảng kéo dài qua nhiều trang, Word sẽ tự động lập lại các dòng tiêu đề ở đầu mỗi trang. Tuy nhiên, khi dùng ngắt trang cứng (bằng cách nhấn tổ hợp phím Ctrl + Enter), Word sẽ không lập lại các hàng tiêu đề như vừa nói.

36. Làm thế nào chèn thêm hàng, cột vào bảng ?


Tuy bảng đã được lập ra với số hàng và cột theo khai báo ban đầu nhưng sau này, vẫn có thể thoải mái thêm cột hay hàng vào bảng khi cần, không sao cả.


Muốn chèn thêm cột vào bảng :

· Chọn ô ở đúng vị trí muốn có cột mới, rồi nhấp chọn menu Table -> Insert Column (hoặc nhấp chuột phải vào bảng cho hiện menu tắt và chọn Insert Column trên menu đó).

· Muốn chèn nhiều cột liên tiếp ở chỗ nào, chọn nhiều ô liên tiếp ở chính chỗ đó và thao tác theo cách như vừa nói. Kéo con trỏ qua đầu các cột, tại đúng vị trí muốn chèn các cột mới. Sau đó, nhấp chọn menu Table -> Insert Columns hoặc trên menu tắt(xuất hiện khi bạn nhấp nút phải chuột vào bảng)


Các cột mới sẽ được Word chèn vào bên trái các cột đã chọn. 


Muốn chèn thêm hàng vào bảng, có những cách tương tự như  khi chèn cột:

· Chọn các ô đúng vị trí muốn có các hàng mới, rồi chọn menu Table -> Insert Rows (hoặc nhấp nút phải chuột vào bảng cho hiện menu tắt và thao tác theo cách như vừa nói).

· Kéo con trỏ qua cạnh trái của các hàng, tại đúng vị trí muốn chèn các hàng mới. Sau đó, chọn menu Table -> Insert Rows hoặc trên menu tắt (xuất hiện khi nhấp nút phải chuột vào bảng).


Hai cách nói trên có tác dụng chèn thêm các hàng mới vào phía trên những hàng được chọn. Cách khác:

· Khi đang ở ô cuối cùng của bảng, hãy gõ phím Tab, Word sẽ tạo thêm một hàng ở cuối bảng.

37. Tôi có một bảng đang nằm ở ngay đầu tài liệu. Tôi có thể thêm đoạn vào trước bảng không ?


Muốn chèn thêm văn bản vào trước bảng (bảng nằm ở ngay đầu tài liệu), chỉ việc di chuyển đến đầu ô thứ nhất và nhấn phím Enter, Word sẽ thêm một dấu Paragraph mark vào phía trên bảng.  Từ chỗ ấy trở đi, có thể soạn thảo văn bản bình thường.

38. Có thể tách một ô thành nhiều ô không ?


Được chứ. Để tách một ô thành nhiều ô, thực hiện như sau:

1. Chọn một hay nhiều ô muốn tách.

2. Nhấp chọn menu Table -> Split Cells.

3. Theo mặc định, có thể tách một ô thành hai. Nếu muốn tách một ô thành nhiều ô, khai báo con số cụ thể trong Number of columns.

4. Cuối cùng,  nhấp chọn OK.


Khi tách ô, Word phân chia văn bản bên trong ô dựa trên các dấu phân đoạn (paragraph mark) có ở đó. Khi chỉ có một dấu phân đoạn,  đối với các ô vừa tách ra từ một ô ban đầu, Word sẽ đặt cả văn bản ở ô tận cùng bên trái, các ô bên phải để trống. 



Khi ô được chọn để phân chia có nhiều dấu phân đoạn, Word sẽ phân phát mỗi phân đoạn cho một ô mới tạo thành. 

39. Làm thế nào để cho một ô trải dài qua nhiều cột của bảng ?


Hoàn toàn có thể gộp các ô ở cạnh nhau thành một ô duy nhất.


Chỉ việc chọn các ô muốn gộp, rồi nhấp chọn menu Table -> Merge Cells.

Các ô trên cùng hàng (và khác cột, dĩ nhiên ) sẽ được nhập thành một. Nội dung các ô ấy trở thành các đoạn văn trong cùng một ô (Word tạo dấu phân đoạn để phân biệt chúng,  nghĩa là nội dung của các ô nguyên thủy sẽ được phân cách bởi dấu paragraph mark trên ô mới)

40. Tôi muốn đặt bước Tab vào trong ô của bảng có được không?


Bình thường, trong một bảng, khi nhấn phím Tab,  điểm chèn sẽ nhảy từ ô này sang ô khác.


Việc chèn bước Tab vào trong ô của bảng biểu cũng thực hiện bình thường như đối với đoạn văn bản 

 
 Muốn di chuyển đến bước Tab trong bảng biểu,  đặt điểm chèn đến ô có chứa bước Tab và nhấn tổ hợp phím Ctrl + Tab.

41. Làm sao thay đổi chế độ canh lề đoạn văn bản trong một bảng?


Nhập văn bản trên bảng cũng tuân theo quy tắc định dạng đoạn văn bản như đối với đoạn văn bản bình thường. Do đó việc định dạng lại các mục trong bảng vẫn theo lề lối chung.  Cụ thể,  hãy thao tác như sau:

1. Chọn các ô,  các hàng hay các cột muốn hay đổi chế độ canh văn bản. 

2. Nhấp chọn menu Format -> Paragraph, hộp thoại Format Paragraph xuất hiện.

3. Chọn thẻ Indents and Spacing.

4. Chọn các chế độ canh chỉnh lề khác nhau trong hộp thoại Alignment.

5. Nhấp OK.

Để cho nhanh, sau khi chọn các ô,  các cột hay hàng cần thiết,  nhấp vào biểu tượng canh lề trên thanh công cụ định dạng 

Có các nút khác nhau ứng với từng chế độ canh chỉnh lề: canh trái(Align Left),  canh phải (Align Right), canh giữa (Center) hoặc canh đều hai bên (Justify).

42. Làm sao để thay đổi chiều rộng của cột trong bảng?


Lúc đầu, Word tạo các cột của bảng có chiều rộng như nhau. Tuỳ theo yêu cầu, vẫn có hể điều chỉnh chiều rộng của cột. Có thể chủ động thay đổi chiều rộng cột hoặc cho Word toàn quyền điều chỉnh cột theo nội dung. Thao tác như sau:

1. Đưa điểm chèn vào cột cần thiết, có thể chọn đồng thời nhiều cột nếu muốn chúng có chiều rộng như nhau.

2. Nhấp chọn menu Table -> Cell Height and Width.

3. Khi hộp thoại Cell Height and Width xuất hiện, nhấp chọn thẻ Column.

4. Định chiều rộng cụ thể của cột bằng cách gõ số đo vào ô Width of Column và nhấp OK. Nếu muốn Word tự điều chỉnh chiều rộng cột thì chọn AutoFit.


Điều chỉnh chiều rộng cột bằng cách kéo điểm phân chia tương ứng trên thước ngang (Nếu chưa thấy thước thì hiển thị nó).

( Cách khác:


Đưa con trỏ vào đường kẻ đứng, để con trỏ chuyển thành hình mũi tên “hai đầu trái phải”, rồi kéo đường kẻ ấy đến vị trí mới.  Động tác này có tác dụng thu hẹp hay mở rộng cột ở bên trái đường kẻ.


Điều đáng chú ý là: Do sự thu hẹp hay mở rộng một cột, mọi cột ở bên phải cột ấy sẽ bị xê dịch ngang, sang phải hay sang trái. Do đó, chiều rộng toàn bảng toàn bảng sẽ tăng lên hay giảm xuống. Muốn cho chiều rộng toàn bảng không đổi, nhấn phím Shift hay Ctrl khi kéo đường kẻ đứng.


Khi nhấn giữ phím Shift và kéo đường kẻ đứng, cột bên trái đường kẻ bị thu hẹp thì cột bên phải được mở rộng ra.


Còn khi nhấn giữ phím Ctrl và kéo đường kẻ đứng, mọi cột bên phải đường kẻ được điều chỉnh lại đồng loạt và có chiều rộng như nhau.

43. Có thể phân chia một hàng của bảng ở chỗ sang trang hay không ?


Không có trở ngại gì !Word cho phép chia hàng tại chỗ sang trang, nhờ đó một phần của hàng nằm ở trang trước,  một phần nằm ở trang sau. Một đường chấm chấm xuất hiện biểu thị chỗ sang trang.

1. Chọn hàng muốn phân chia.

2. Nhấp chọn menu Table -> Cell Height and Width, hộp thoại Cell Height and Width xuất hiện, nhấp chọn thẻ Row.

3. Đánh dấu chọn ô Allow row to break across pages, rồi nhấp OK.


Nếu không chọn ô Allow row to break across pages, khi không đủ chỗ cho hàng ở cuối trang, Word tự động “bê” nguyên hàng đó sang trang sau.Khi Word chặt một hàng ngay chỗ sang trang, thì một hàng lấm chấm sẽ xuất hiện ngang qua một hoặc nhiều ô trên bảng.

44. Tôi không muốn hàng của bảng bị chia ra ở chỗ sang trang. Vậy phải làm sao?


Để Word khỏi chia hàng tại chỗ sang trang, thực hiện như sau:

1. Chọn các hàng không muốn chia.

2. Nhấp chọn menu Table -> Cell Height and Width, hộp thoại Cell Height and Width xuất hiện. Nhấp chọn thẻ Row.

3. Xoá chọn ô Allow row to break across pages, rồi nhấp OK.

45. Tôi đưa công thức vào bảng nhưng không thích cái cách mà Word thể hiện kết quả : dấu Đô-la, các chữ số thập phân...Cho chúng biến đổi đi được không?


Những chi tiết dấu đô-la, các chữ số thập phân... thuộc các dạng thức được áp dụng. Các công thức của Word có thể cho kết quả theo dạng công thức mặc nhiên hoặc dạng công thức riêng.


Dạng thức mặc nhiên được thiết lập trong hộp thoại Regional Settings(thuộc Control panel của Windows). Nếu các trị số dùng trong công thức không có phần thập phân, kết quả của công thức sẽ có phần thập phân tối thiểu thôi(thể hiện hai chữ số sau dấu chấm thập phân ). Nếu các trị số dùng trong công thức có những kí tự định dạng nào đó như dấu đô-la hay dấu phẩy chỉ hàng ngàn,  kết quả thu được cũng sẽ có các dấu đó. 


Muốn thay đổi dạng thức của kết quả tính toán,  có thể làm như sau:

1. Di chuyển điểm chèn đến công thức muốn thay đổi định dạng.

2. Chọn menu Table ->Formula.Khi hộp thoại Formular xuất hiện, thì công thức ở ô hiện hành xuất hiện ở ô Formular.

3. Nhấp lên hộp danh sách Number Format ở dưới,  chọn dạng thức có sẵn trong hộp danh sách hoặc đưa ra một dạng thức riêng tùy ý.

Trong các dạng thức có sẵn, có nhiều dạng thức thích hợp để ghi số tiền hay số phần trăm.  Ký tự # chỉ vị trí của vị trí của chữ số,  chữ số 0 để chỉ rằng chữ số 0 sẽ xuất hiện nếu không có chữ số tại vị trí đó.

Muốn thuận tiện,  nên chọn lấy một dạng thức có sẵn và sửa đổi nó. Chẳng hạn, có thể chọn $#,##0.000 ; ($#,##0.000) rồi đổi thành $#,##0;($#,##00) nếu không muốn có các chữ số sau dấu chấm thập phân. Dạng thức số gồm hai phần như trên là để phân biệt hai trường hợp áp dụng : cho số dương và cho số âm.

4. Nhấp nút OK, bắt đầu áp dụng dạng thức mới.

46.Có cách nào để ghi lại dữ liệu trong bảng thành một tập tin văn bản bình thường,  với các hàng và các cột được sắp sếp bởi ký tự ngăn cách nào đó (Bước Tab chẳng hạn) ? Tôi rất cần tập tin như vậy để đưa dữ liệu bảng vào căn cứ dữ liệu của tôi.

Word cho phép chuyển văn bản bình thường được sắp sếp theo cột và hàng thành một bảng.  Việc chuyển ngược lại chẳng có gì khó khăn gì.  Thực hiện như sau:

1. Mở tập tin tài liệu của Word có chứa bảng, sao chép nó và dán vào một tập tin tài liệu mới. (Làm việc này khi bảng chỉ là một phần của tập tin tài liệu). Khi ấy ta có một tập tin tài liệu chỉ dùng để chứa bảng. 

2. Nhấp chọn menu Table -> Select Table, hoặc nhấn tổ hợp phím Alt + 5(vùng phím số, Tắt chế độ Numlock). 

3. Nhấp chọn menu Table -> Convert Table to text. Hộp thoại Convert Table To Text hiện lên với bốn nút cho biết loại ký tự dùng làm phân cách các vùng.

4. Word hỏi muốn chọn ký tự nào để làm dấu ngăn cách, nên dùng bước Tab bằng cách chọn nút Tabs. Nhấp OK.

5. Nhấp chọn menu File -> Save As để chuẩn bị lưu trữ tập tin. 

6. Trong hộp danh sách Save As type,  chọn Text Only.

7. Có thể đặt một tên mới nào đó trong ô File name thay cho tập tin tài liệu Word, phân biệt rõ hai loại tập tin.

8. Nếu muốn, chọn một thư mục khác để ghi tập tin mới.

9. Nhấp OK lưu tập tin.


Với tập tin được ghi như vậy,  tha hồ dùng nó ở đâu tuỳ ý, trong các phần mềm quản trị căn cứ vào dữ liệu hay trong phần mềm bảng tính.

47.Cách thức tạo bảng mục lục như thế nào ?


Nếu thiết lập một cấu trúc một cách thích hợp cho văn bản, Word có thể tự động biên dịch bảng tạo mục lục. Bí quyết để định dạng lại văn bản nhằm thực hiện các style cấu trúc từ Heading1 đến suốt Heading9 cho mỗi đoạn văn bản.  Những mục Heading này cho phép gọi lên chín cấp độ của các mục Heading con trong các đoạn văn bản (Nếu không muốn sử dụng các style này, có thể thay thế việc định dạng style tuỳ ý). Để biên dịch một bảng mục lục bằng cách sử dụng các style thể hiện, hay theo các bước sau đây:


Áp dụng các kiểu heading đã được thiết lập đối với những heading đã có trong văn bản. Chắc rằng những heading con cùng cấp được định dạng cùng kiểu. Nếu như không thấy các heading đã được tạo sẵn trong hộp style, nhấn giữ phím Shift trong khi nhấp vào mũi tên xuống để mở hộp danh sách này.

1. Xác định vị trí của điểm chèn nơi Word sẽ chèn bảng mục lục vào. 

2. Nhấp chọn menu Insert -> Index and Table.

3. Trong hộp thoại  Index and Table, chọn thẻ Table of Contents.

4. Trong hộp danh sách Formats, chọn kiểu định dạng để sử dụng cho chỉ mục, khung Preview sẽ hiển thị kiểu định dạng.  Sử dụng hộp Show levels gõ vào số mức chỉ mục được trình bày trong khung Preview. Sử dụng hộp Tab leader để chọn kiểu tab leader.

5. Đánh dấu ô chọn Show page numbers đính kèm số trang trên bảng mục lục.

6. Đánh dấu ô chọn Right align page numbers để sắp xếp các số trang ở số lẻ bên phải của trang chỉ mục cho thẳng hàng. Xoá chọn ô này nếu muốn số trang xuất hiện ngay sau phần đề mục.  

7. Nhấp OK.


Word sẽ thiết lập và chèn nội dung của bảng mục lục vào trong văn bản.


Nếu như không muốn sử dụng các kiểu đã được tạo sẵn, có thể định kiểu riêng để tạo các cấp độ chỉ mục khác nhau. Từ bước 1 đến bước 5 thực hiện theo chỉ dẫn sau:

1. Nhấp nút Options trong hộp thoại Index and Tables.

2. Trong hộp thoại Table of Contents Options, chọn kiểu thể hiện chỉ mục (heading ) trong ô chọn Available styles. Trong các phần bỏ trống ở TOC level, gõ vào một số từ 1 đến 9 để đại diện cho cấp độ một chỉ mục được định dạng trong kiểu này. Xoá tất cả cấp độ không phù hợp trong hộp TOC Level.

3. Nhấp nút OK trong hộp thoại Tables of Contents Optons.

4. Đánh dấu ô chọn Right align page number để căn chỉnh các số trang bên lề phải của bảng mục lục. Không đánh dấu ô này nếu muốn số trang xuất hiện ngay sau phần các đề mục.

5. Đánh dấu ô chọn Show page numbers để kèm số trang trong bảng mục lục. Không đánh dấu ô này nếu không muốn chúng xuất hiện.

6. Nhấp OK. Word thiết lập và chèn bảng mục lục vào trong văn bản của bạn. 

Sau khi đã taọ bảng mục lục, có thể cập nhật nó bằng cách nhấp vào một vị trí bất kì trong bảng mục lục rồi nhấn phím F9. Hộp thoại cùng menu xuất hiện, cho phép chọn ô Update page numbers only nếu như không muốn chỉnh sửa các mục lục này. Ngược lại nhấp vào ô Update entire table để cập nhật cả số trang lẫn bảng mục lục sau khi đã chỉnh sửa. Nhấp nút OK thực hiện quá trình cập nhật này.

48.Cách tạo chữ hoa (Drop Cap) ở đầu một đoạn văn bản?


Chữ hoa đầu đoạn văn bản làm cho tài liệu trở nên sáng sủa và đẹp hơn. Vậy làm thế nào tạo chữ hoa đầu đoạn văn bản bằng Word ? Thực hiện như sau:

1. Chọn đoạn văn bản cần tạo chữ hoa (Drop Cap).

2. Nhấp chọn menu Format -> Drop Cap hiển thị hộp thoại Drop Cap.

3. Ở hộp thoại Drop Cap, trong mục Position nhấp vào một trong các kiểu định dạng thích hợp.

4. Chọn Font chữ thể hiện cho Drop Cap ở khung Font.

5. Sử dụng khung Lines to drop định chữ hoa sẽ nằm trong khoảng bao nhiêu hàng và khung Distance from Text điều chỉnh khoảng cách từ chữ hoa lớn đến ký tự thứ hai của đoạn văn bản. 

6. Nhấp OK.

Nếu muốn tạo nhiều chữ hoa đầu đoạn, chỉ cần đánh dấu chọn nhóm chữ ấy rồi thực hiện các bước như trên đã hướng dẫn.

49. Làm thế nào để kết hợp Bullet và Numbering với nhau không?


Thực hiện như sau:

1. Nhấp chọn menu Format -> Bullets and Numbering xuất hiện. Chọn tiếp thẻ Outline Numbered.

2. Nhấp chọn ô có kiểu định dạng thích hợp nhất. 

3. Nhấp nút Customize chọn lựa các kiểu thay đổi dạng Bullets và Numbering theo ý muốn.

4. Nhấp OK ở các hộp thoại. 

50. Tôi có thể cho chú dẫn (Callout) vào trong văn bản được không?


Được chứ. Word có những hình dáng chú dẫn rất đẹp mắt. Thực hiện như  sau:

1. Di chuyển đến trang văn bản muốn đặt chú dẫn. 

2. Nhấp biểu tượng Drawing trên thanh công cụ chuẩn.

3. Nhấp nút AutoShapes trên thanh công cụ Drawing. Trong hộp danh sách chọn Callouts hiển thị các kiểu dáng Callout.

4. Con trỏ chuột khi ấy sẽ biến thành dấu cộng. Kéo dấu cộn này về bên phải và xuống dưới để tạo Callout.

5. Gõ nội dung vào trong vùng Callout này.

6. Nhấp nút phải chuột, hiển thị menu tắt.  Trong menu tắt này, nhấp chọn Format AutoShape hiển thị hộp thoại Format AutoShape.

7. Thay đổi kiểu định dạng chú giải (kích thước,  màu sắc...) trong hộp thoại này.

51. Tôi có thể duy trì các đoạn trong cùng một cột được không?


Thực hiện như sau:

1. Chọn những đoạn muốn nằm chung cột.

2. Nhấp chọn menu Format -> Paragragh.

3. Chọn tiếp thẻ Line and Page Breaks.

4. Ở mục Pagination, đánh dấu chọn ô Keep with next.

5. Nhấp OK. Các đoạn đã chọn sẽ được duy trì trong cùng một cột.

52.Làm thế nào để tạo những tựa đề đẹp mắt trong văn bản ?


WordArt là một công cụ đắc dụng. Muốn tạo WordArt,  hãy theo các bước sau :

1. Chọn menu Insert -> Picture -> WordArt.

2. Word cung cấp hộp thoại WordArt Gallery chứa các kiểu dáng đẹp mắt của WordArt.

3. Chọn một trong  các kiểu dáng ấy rồi nhấp OK.

4. Hộp thoại xuất hiện, gõ dòng văn bản muốn tạo WordArt vào khung Text. Các hộp Font, Size và nút biểu tượng in đậm, in nghiêng cho phép chọn phông chữ và định dạng lại.

5. Nhấp OK, Word sẽ tự động chèn WordArt vừa tạo vào trang văn bản, đồng thời đưa ra thanh công cụ WordArt cho phép tiếp tục chỉnh sửa nếu chưa vừa ý.

53. Làm thế nào hiển thị một khung giữa các cột văn bản?


Kẻ một Textbox ở giữa các cột và thực hiện một vài thao tác nhỏ cho textbox sẽ tạo được một khung giữa các cột. Thực hiện như sau:

1. Nhấp nút Column trên thanh công cụ chuẩn để thiết lập số cột văn bản. Nhập văn bản vào trong những cột này.

2. Nhấp chọn menu View -> Page Layout.

3. Kẻ một textbox tuỳ ý. Nhấp chuột phải mở menu tắt. Trong menu tắt này,  chọn Format Text Box.  Hộp thoại Format Text Box xuất hiện. 

4. Định vị trí khung. Ở mục Wrapping style chọn Square. Ở mục Wrap to chọn Both sides.

5. Ngoài ra có thể thực hiện các thay đổi khác như định dạng lại các đường viền khung hoặc kích cỡ text box.

6. Nhấp OK.

54. Tôi có một dòng chữ, và tôi muốn một phần của dòng chữ được canh lề trái,  phần còn lại canh lề phải. Làm thế nào đây?


 Ta dùng bước Tab để định dạng:

1. Gõ vào toàn bộ nội dung của dòng chữ, cả hai phần canh trái / phải.

2. Nhấp chọn menu Format -> Tabs.

3. Hộp thoại Tabs xuất hiện.  Định bước Tab phải ở tận lề bên phải trang giấy.  

4. Nhấn nút Set rồi nhấp OK.

5. Trở lại trang văn bản, di chuyển điểm chèn đến ký tự đầu tiên của phần văn bản canh lề và nhấn phím Tab.

55. Có thể trao đổi thông tin giữa bảng trong Word và phần mềm Excel không?


Thật sự thì nếu đưa một bảng tính của Excel vào Word,  Word sẽ biến đổi bảng tính đó thành một bảng tính của Word. Và nếu đưa một bảng của Word vào Excel thì Excel sẽ biến đổi bảng đó thành một bảng tính. Cần phải biết là không có vấn đề trong việc trao đổi dữ liệu trong Word và Excel, tuy nhiên không thể giữ được các hình thức định dạng.

56.Có thể tạo biểu đồ từ bảng không?


Nếu Word có những tính năng của bảng tính, dĩ nhiên có thể tạo biểu đồ từ một bảng:

1. Chọn bảng muốn tạo biểu đồ.

2. Nhấp chọn menu Insert -> Picture -> Chart. Word sẽ chạy chương trình Microsoft Gragh Chart tạo và đưa biểu đồ này vào tài liệu.

57. Làm thế nào để khoảng cách giữa cá dòng chữ dãn ra gấp 1, 5,gấp đôi sau đó lại trở về  bình thường được.


Thực  hiện như sau :

Nhấp các đoạn văn bản muốn giản dòng. 

Nhấn tổ hợp phím ctrl+5 khoảng cách giữa các dòng chữ  sẽ giãn ra gấp 1,5.

Nhấn tổ hộp phím ctrl+o khoảng cách giữa dòng chữ sẽ giãn ra gấp đôi.

Nếu muốn trở lại khoảng cách dòng bình thường thì nhấn vào tổ hợp phím ctrl+1.

Trên menu và trong hộp thoại, các chữ gạch chân giúp mở các lệnh cùng với phím alt.

Ví dụ:nhấn tổ hợp phím alt+o+f để mở hộp thoại font.

Trong thực tế những người dùng máy tính chuyên   nghiệp thích dùng phím tắt và tổ hợp phím theo kiểu này bởi lẽ rất nhanh chóng và dễ thao tác.

58. Tôi muốn xóa bỏ các vệt trắng  ngăn cách trên menu và muốn thêm các vạch ngăn cách mới có được không? Cách thực hiện. 

Khi nhấp vào menu File, một menu  dọc xổ xuống, trong đó chứa cùng những vạch ngăn cách. Có thể thêm bớt tùy ý những vạch ngăn cách này. Thực hiện các bước sau:

1. Nhấp chuột phải vào một nút công cụ bất kỳ, chọn mục Customize. Hộp thoại Customize xuất hiện. 

2. Nhấp vào menu File, một men xổ xuống xuất hiện. Giả sử   muốn gỡ bỏ vạch phân cách  dưới lệnh Close, nhấp chuột phải vào lệnh Save, một menu con hiện ra.

3. Xóa chọn mục Begin a Group.

4. Nhấp nút Close để đóng hộp thoại Customize.

Nếu thêm vạch ngăn cách giữa các menu lệnh, thực hiện các bước trên và chọn begin a group. Mục đích chính của vạch phân cách này là phân chia các nhóm lệnh với nhau để dể quan sát.

59. Máy tính của tôi cài word 97 và word 2000 nhưng ở nhà lại không máy in, tôi bèn sao chép văn bản và cho vào máy cơ quan cài win 3.11 và word D6.0 thì máy không đọc được. Vậy có cách nào để văn bản thực hiện được trên máy cài word 97 hoặc word 2000 nếu đem đến word D6.0 đọc được không? 

Thực hiện như sau:

1. Mở lại văn bản trong máy ở nhà ra.

2. Nhấp chọn menu File -> Save as (hoặc nhấn phím F12), hộp thoại Save as xuất hiện.

3. Lúc này thực hiện các thao tác  lưu giữ một tập tin mới. 

4. Phần quan trọng nhất là ô Save as type, nhấp vào đó và chọn mục Word 6.0/95 có nghĩa là chọn kiểu tương thích với các máy cài Word 6.0.

5. Nhấp nút save và lưu lại tập tin.

6. Sao tập tin này vào đĩa mềm và đem đến cơ quan,  máy tính ở cơ quan sẽ mở được văn bản của bạn. 

Lưu ý là các định dạng thực hiện bằng Word 97 và Word 2000 mà word 6.0 không chức năng đó sẽ bị biến mất.

60. Khi kẻ một hình chữ nhật bằng biểu tượng( trên thanh công cụ Drawing, tôi không làm sao chèn chữ được. Giúp tôi đi. 

Thực hiện như sau: 

1. Nhắp vào nút biểu tượng (
 Rectangle và vẽ một hình chữ nhật.xuất hiện 8 handle trắng xung quanh hình.

2. Nhấp chuột phải, một menu tắt xuất hiện, nhấp vào mục Add  Text, điểm chèn sẽ nằm trong hình chữ nhật, cho phép chèn chữ vào đó.

61. Tôi muốn tìm hiểu xem nút biểu tượng    Autoshapes trên thanh công cụ Drawing dùng làm gì, cách dùng?

Trong nút biểu tượng này có rất nhiều tuỳ chọn, mỗi tuỳ chọn cho rất nhiều kiểu dáng hình vẽ như: mặt trăng, kim cương, chữ nhật, sao vàng, dấu móc, hộp chú giải.

Nội dung các kiểu dáng hình ảnh của AutoShapes như sau:

1. Muốn chọn các kiểu dáng trong Autoshapes, nhấp vào nút bên trái của biểu tượng này, hộp danh xuất hiện.

2. Chọn tiếp một loại hình trong hộp danh sách, nó sẽ cung cấp tiếp một hộp hình dáng các AutoShapes. 

3. Nhấp chuột vào hình dáng tuỳ ý, con chuột sẽ biến thành dấu cộng. 

4. Kéo dấu cộng này vào trang văn bản và kéo rê chuột về bên phải và xuống dưới thả chuột sẽ vẽ được Autoshapes đã chọn vào văn bản.

62. Làm thế nào để chèn văn bản vào trong các hình vẽ như cuốn thư, ngôi sao?

Bạn thực hiện các bước sau:

1. Nhấp chọn Autoshapes – stars and banners và chọn hình vẽ như cuốn thư. 

2. Vẽ hình cuốn như trên văn bản.

3. Muốn viết chữ vào trong cuốn thư, nhấp chuột phải vào hình cuốn thư, menu tắt xuất hiện nhấp vào mục Add text, điểm chèn xuất hiện trong một cuốn thư, cho phép nhập văn bản vào hình cuốn thư.

63. Khi sử dụng thanh công cụ drawing vẽ mũi tên / đường thẳng và di chuyển chúng vào các vị trí cần thiết,chúng thường xê dịch đi cao hơn, có cách gì để đặt chúng chính xác không?

Thực hiện như sau

1. Nhấp vào nút Draw trên thanh công cụ Drawing. Hộp danh sách xuất hiện.

2. Nhắp chọn Grid. Hộp thoại Snap to Grid xuất hiện.

3. Xóa chọn ô Snap to Grid: điều chỉnh gía trị horizontal spacing và vertical thành 0.1 cm.

4. Nhắp nút OK.

Từ nay trở đi việc điều khiển mũi tên / đường thẳng sẽ rất chính xác và dễ dàng.

64. Tôi vẽ mũi tên hay bị cong trông rất xấu, vậy có cách gì để vẽ thẳng được? Cách di chuyển mũi tên /hình ảnh trên văn bản?

· Muốn di chuyển mũi tên hoặc đối tượng bất kỳ trong văn bản, phải chọn đối tượng.nói cách khác cho dễ hiểu là nhấp vào đối tượng đó, trên màn hình sẽ thấy xuất hiện 8 handle bao quanh, riêng mũi tên chỉ có 2 handle ở hai đầu. 

· Đưa con chỏ chuột vào đó, khi thấy xuất hiện mũi tên 4 đầu thì nhấp chuột và kéo đến vị trí định đặt và thả chuột. Một cách khác là sau khi nhấp vào đối tượng, nhấn phím( ((( trên bàn phím để duy chuyển theo các chiều trái/trên/phải/dưới.

· Muốn vẽ mũi tên thẳng, nhấn Shift trong khi kéo chuột để vẽ.

65.Tôi muốn cho hình ảnh chìm xuống dưới văn bản và mờ đi,đậm lên có được không, cách làm thế nào?

Thực hiện như sau :

1. Nhấp chọn menu Insert/Picture/Clip Art/From File.

2. Chọn hình ảnh tuỳ ý rồi nhấn nút Insert trên các hộp thoại để chèn hình ảnh vào trang văn bản. 

3. Thông thường khi chèn hình ảnh vào văn bản, thanh công cụ Picture sẽ xuất hiện cùng lúc. Nếu không, kích hoạt nó bằng cách nhấp chọn menu View/Toolbar, đánh dấu chọn Picture. 

4. Nhấp vào nút biểu tượng thứ 5 hoặc thứ 6 trên thanh công cụ này để thay đổi độ sáng tối cho ảnh.

5. Nhấp vào nút biểu tượng thứ 2 trên thanh công cụ picture. Hộp thoại xổ xuống xuất hiện.

6. Nhấp chọn watermark để cho ảnh chìm xuống phía dưới văn bản.

66. Xin cho biết autotext là gì, cách sử dụng, cách gỡ bỏ autotext.

Autotext là đặc tính chèn văn bản tự động. Nó được dùng vào các việc sau đây: tạo autotext cho những dòng tiêu đề (văn bản, hình ảnh) thường xuyên gặp khi xoạn thảo văn bản, tránh việc mất công chỉ gõ đi gõ lại như thế.
Thực hiện tạo một autotext như sau:

1. Nhập tiêu đề (hoặc đoạn văn bản) hay sử dụng vào trang văn bản.

2. Đánh dấu chọn đoạn văn bản này.

3. Nhấp chọn insert – autotext – autotext, hộp thoại autocorrect, thẻ autotext xuất hiện.

4. Gõ vào ô enter autotext entries here nhóm ký tự tắt dùng làm ký hiệu của autotext.

5. Nhấp nút add.

6. Nhấp OK.

Muốn sử dụng autotext này, chỉ cần gõ nhóm ký tự tắt và phím F3, lúc đó tiêu (hoặc khối văn bản) sẽ chèn vào văn bản. 

Muốn xoá bỏ autotext, vào autotext, gõ phím ký tự tắt vào phím enter auttext entries here (hoặc chọn lựa chúng ở danh sách bên dưới), sau đó nhắp delete.

Từ nay về sau sẽ không sử dụng được autotext này nữa.

67.Tôi muốn ngăn cản người khác không tạo autotext thì làm cách nào, muốn làm autotext thì thực hiện ra sao? 

Thực hiện như sau:

1. Nhấp đúp vào ô có chữ WPH trên thanh trạng thái ở dưới màn hình, một hộp thoại xuất hiện.

2. Nhấp tiếp vào nút options hộp thoại khác lại xuất hiện.

3. Đánh dấu chọn vào ô help for wordperfect users.

4. Nhấp OK.

5. Nhấp nút close.

 Muốn cài đặt được autotext, thực hiện lại các bước trên và xoá chọn ô help for wordperfect users.

68.Tôi soạn một văn bản dài 30 trang, bây giờ tôi chuyển sang tập tin mới. Tôi muốn đánh số trang tiếp theo là 31. vậy tôi phải làm thế nào?

Thực hiện như sau:

1. Chọn menu – view – header and footer 

2. Nhấn chọn nút 
format page number trên hộp thoại này. Hộp thoại page number format xuất hiện.

3. Trong mục start at, gõ số 31 

4. Nhấp OK.

5. Nhấp nút close trên hộp thoại header and footer

69. Làm thế nào chuyển sang một tài liệu khác đã mở trên word?

Bất cứ lúc nào có tài liệu đang mở, tên tài liệu này sẽ xuất hiện ở cuối menu window.
Để mở tài liệu, bạn:

· Nhấp chọn tên tài liệu muốn mở từ menu window

· Hoặc mỗi tài liệu đều có một số hiệu được gạch dưới ở trước tên tài liệu tương ứng trên menu window. Nhấn tổ hợp phím Alt + w, nhấn tiếp số hiệu của tài liệu để kích hoạt nó.

70. Sử dụng thông tin mách nước. 

Assistant có hiển thị mẫu thông tin mách nước mới trong ngày (tip of the day) mỗi lần khởi word, và tiếp tục cung cấp mẫu thông tin mách nước khác trong suốt ngày đó. Thông tin mách nước hàng ngày tự động xuất hiện, còn các thông tin mách nước khác tự thông báo sự hiện diện của chúng bằng biểu tượng có dạng bóng đèn tròn.

Nhấp vào bóng đèn để xem thông tin mách nước.

Nếu assistant bị giấu, biểu tượng bóng đèn sẽ xuất hiện bên cạnh nút help trên thanh công cụ chuẩn, và có thể nhấp vào đó để hiển thị thông tin mách nước

71. So sánh chế độ chèn (insert) và chế độ gõ chồng (overtype) trong word ?

Mặc định, word nhập văn bản trong chế độ insert (chèn), sao cho khi chèn thêm từ ở giữa dòng văn bản, cụm từ ở bên phải từ mới sẽ dời sang phải đến phía trước. Tuy nhiên, cũng có thể vận hành trong chế độ overtype (gõ chồng), sao cho từ được gõ vào sẽ thay thế từ ở vị trí đó thay vì đẩy nó sang phải.

Muốn chuyển sang chế độ overtype, nhấn nút ovr trên thanh trạng thái, hoặc chọn tools – options, chọn thẻ edit, rồi nhấp chọn overtype mode

72. Tôi loay hoay mãi vẫn không đổi được đơn vị đo trong word. Làm thế nào bây giờ?

Thước đo ở đầu cửa sổ tài liệu chỉ ra chiều rộng của dòng văn bản, và bất kỳ bước tab hoặc khoảng thụt vào. Mặc định, đơn vị của thước đo là inch

Nếu thước đo chưa hiển thị ở đầu cửa sổ tài liệu, nhấp chọn menu view – ruler

Việc thay đổi đơn vị đo sẽ ảnh hưởng đến tất cả các mục có sử dụng đơn vị đo như định dạng trang giấy, kích thước hình ảnh…

Muốn thay đổi đơn vị đo, thực hiện như sau: 

1. Nhấp chọn menu tools – options 

2. Trong hộp thoại options, chọn thẻ general 

3. Ở mục measurement units, chọn đơn vị đo tuỳ ý bằng cách nhấp chọn nó trong hộp danh sách xổ xuống 

4. Nhấp OK

73. Tại sao không thụt vào phím tab hoặc spacebar?

Trong word, có sự khác biệt lớn giữa cách thụt vào bằng phím tab/spacebar với việc dùng các dấu indent 

Trong word, nếu nhấn phím tab hoặc phím spacebar sẽ chèn một nhóm ký tự trắng vào dòng. Khi nhấn tab để thụt vào dòng đầu của đoạn trong tài liệu mới chẳng hạn, có nghĩa bắt đầu dòng này bằng các ký tự trắng. Có hai vấn đề phát sinh: 

Phải nhấn phím tab ở đầu mỗi đoạn để thụt vào một cách nhất quán 

Sau đó nếu trộn đoạn này với đoạn nằm ngay bên trên, word sẽ di chuyển khoảng cách tab hoặc ký tự trắng thừa theo đoạn đó 

Bạn phải mất công xóa bước tab để có được khoảng cách thích hợp 

Trái lại, khi định khoảng thụt vào. Word phải bắt đầu đoạn tại vị trí cụ thể trên dòng. Việc làm này có hai ưu thế:

Có thể dể dàng trộn đoạn này với đoạn nằm ngay bên trên, vì không hề có ký tự trắng thừa nào xen giữa chúng 

Word sẽ tự động thụt vào mọi đoạn, vì xác lập được thực hiện cùng với các xác lập định dạng đoạn khác mỗi lần nhấn phím enter 

Hãy sử dụng các dấu indent của word bất kỳ khi nào có thể, nhằm tiết kiệm thời gian và bảo đảm được tính nhất quán trong định dạng 

74. So sánh hanging indent và left indent 

Thoạt trông, hanging indent có thể tương tự left indent, có điều ở vị trí khác, vì vậy có nhiều người đã cho rằng không có gì khác biệt giữa hai dấu này. Nhưng mà có đấy:

Khi di chuyển dấu left indent, dấu first line indent cũng di chuyển theo, do đó mối quan hệ giữa khoảng thụt vào của dòng đầu so với các dòng còn lại trong đoạn này vẫn được duy trì 

Khi di chuyển dấu hanging indent, dấu first line indent vẫn yên vị tại chỗ, vì thế mối quan hệ khoảng thụt vào của dòng đầu so với các dòng còn lại trong đoạn sẽ thay đổi

75.Tôi muốn định lề rộng hơn hoặc hẹp hơn cho chỉ một vài trang văn bản trong tài liệu thì sẽ phải làm sao?

Muốn định lề rộng hơn hoặc hẹp hơn cho chỉ một trang, thực hiện như sau:

1. Chọn khối văn bản trên trang đó.

2. Nhấp chọn menu file – page setup

3. Định lại các xác lập lề (trên, dưới,trái, phải) mới

4. Trong mục apply to chọn selected text trong danh sách xổ xuống 

5. Nhấp OK

Khi ấy word sẽ tự động định dạng lề cho khối văn bản đã chọn. Những phần văn bản nào không cùng kiểu định dạng lề sẽ được đẩy qua các trang khác 

76. Tôi nghe nói nhiều về đặc tính zoom, vậy nó có công dụng gì vậy?

Ngoài khả năng hiển thị tài liệu ở nhiều khung nhìn khác nhau, word còn cho phép phóng to / thu nhỏ nội dung tài liệu nhờ vào đặc tính zoom. Phóng to tài liệu giúp xem được những chi tiết nhỏ trong hình ảnh. Thu nhỏ tài liệu rất có ích khi cần hiển thị nhiều phần của tài liệu trên màn hình.

Việc phóng to thu nhỏ tài liệu được thực hiện thông qua menu View/Zoom.Khi sử dụng đặc tính zoom, phải định rõ tỉ lệ thu phóng cho nội dung tài liệu :ví dụ, kích thước thực tế là 100%.

Đặc tính zoom chỉ thay đổi cách xem tài liệu, chứ không ảnh hưởng đến cỡ chữ hoặc kích thước hình ảnh sẽ được in ra hay hiển thị trên Web.

77. Hình như Word cho phép đặt tên tập tin dài đến 255 kí tự thì phải ?

Đúng có thể  đặt tên tập tin dài tối đa 255 kí tự (kể cả kí tự trắng ) trong Word, nhưng không được dùng dấu gạch xiên và một và kí tự khác, vì Microsoft Windows sử dụngchúng để nhận diện vị trí tập tin. Nếu cố lưu tập tin, Word sẽ hiển thị thông điệp cho biết nó không thể định vị thư mục, chắc chắn đã dùng kí tự không thích_hợp trong tên tập tin. 

Một lời khuyên là nên đặt tên tập tin gắn gọn, khoảng 8 kí tự là vừa.

78. Làm thế nào để Word nhận biết thư mục hiện hành ?

Thư mục hiện hành hiển thị trong hộp thoại Open hoặc Save As là thư mục  sau cùng được mở  tập tin từ đó hoặc lưu tập tin vào đó. Nếu vừa khởi động Word, thư mục  hiện hành là một địa điểm định sẵn,   chẳng hạn thư  mục Mydocument. 

Nếu mở hoặc lưu hầu hết tài liệu trong cùng thư mục, có thể thay đổi địa điểm mặc định cho tài liệu, để Word luôn khởi động tại địa điểm này khi mở hoặc lưu tập tin. Muốn định lại địa điểm mặc định cho tài liệu  Word, dùng thanh menu Tools trên thanh menu của Word :

1. Nhấp chọn menu Tools/Options mở hộp thoại Options. 

2. Chọn thẻ File Locations. Thẻ này chứa danh sách dạng thức tài liệu và địa điểm  mặc định hiển thị. 

3. Chọn Documen từ danh sách File Type và nhấp nút Modffy.

4. Trong thoại Modffy Location chọn thư mục mong muốn ở hộp Look  in,  để tên thư mục này xuất hiện ở hộp Folder name.

5. Nhấp nút Ok. 

Kiểm tra nhằm bảo đảm địa điểm thư mục hiển thị cho các Documen đã đúng. 

Nhấp nút Ok đóng hộp thoại Options.

79.Word xử lý văn bản chèn như thế nào ?

Hộp thoại Insert File hoạt động giống như hộp thoại Open, nhưng nó không hỗ trợ nhiều dạng thức tập tin khác nhau.Word sẽ cố hết sức để định dạng văn bản hay dữ liệu được chèn vào tập tin. 

Nếu chèn tập tin Word (.dos) vào tài liệu và văn bản trong tập tin được định dạng khác với văn bản trong tài liệu. Word sẽ chèn văn bản mà vẫn giữ  nguyên thông tin định dạng. Tuy nhiên Word không nhập bất kỳ stype nào gắn liền với văn bản chèn vào.

Nếu chèn tập tin mà Word không có bộ chuyển đổi dạng thức cho tập tin đó. Word cố mở tập tin hoặc hiển thị thông báo cho biết tập tin không mở được. 

Để đỡ mất công định dạng lại hoặc tránh rắc rối, hãy sử dụng tài liệu Microsoft Office khi chèn tập tin. 

Muốn bảo toàn dung lượng tập tin khi chèn lượng lớn dữ liệu từ tập tin khác, nên chèn liên kêt tập tin thay vì chèn chính tập tin. Để thực hiện đánh dấu chọn ô Link to File trong hộp thoại Insert File. 

80. Ý tưởng tạo template:

Tạo và sử dụng Template cho đủ loại mục đích. Sau đây là ý đáng suy nghĩ :

Tạo template tài liệu công ty như template  Bank docume trên trang General rồi lưu style, phím tắt, macro vào để thực thi kiểu mẫu tài liệu chuẩn cho công ty. Đặt vào thư mục templates trên máy phục vụ mạng hay phân phát cho người khác trong công ty kèm theo chỉ dẫn về địa chỉ cất giữ trong thư mục Template trong đĩa cứng của họ. 

Tạo templates fax hay thư cho cá nhân hoặc công ty thường xuyên gởi thư từ hay fax. Bạn đỡ phải gõ vì tên cá nhân hoặc công ty cùng với thông in liên hệ đều xuất hiện  trên mỗi tài liệu mới. 

Tạo templates chứa style, phím tắt, menu hay thanh công cụ cho đủ loại dự án. Bằng cách tạo menu,  thanh công cụ và lệnh theo ý riêng, có thể lập môi trường Word tối ưu cho từng loại dự án. 

Dùng templates để chuẩn hóa kiểu định dạng cho các tài liệu phức tạp như bản tin  hoặc sách. 

Nếu thấy cứ phải gõ mãi một thông tin hay cứ hiệu chỉnh mãi một xác lập định dạng trong tài liệu,  hãy template để khỏi mất công thực hiện cho những tài liệu sau này. 

81. Word đánh số tự động như thế nào?

Sau khi đã áp dụng định  dạng số cho danh sách, Word sẽ tự động theo dõi số đầu và số cuối trong  danh sách rồi điều chỉnh chúng cho phù hợp khi xóa hay sắp xếp lại văn bản. 

Khi bắt đầu đánh số, Word gán số 1 cho khoản mục thứ nhất trong danh sách, số thứ hai cho khoản mục thứ hai và cứ thế tiếp tục (trừ phi chọn mở đầu bằng số khác).

Lúc xóa một khoản mục khỏi danh sách, Word sẽ định dạng lại danh sách và đánh số lại khoản mục. Chẳng hạn, nếu xóa đoạn số 3 khỏi danh sach 4 khoản mục, số 4 sẽ tự động đánh số lại thành 3. Khi di chuyển các đoạn trong danh sách, Word sẽ tự đánh số lại sao cho con số luôn kế tiếp nhau. 

82.Tôi muốn tính dữ liệu từ bảng biểu khác. Làm thế nào bây giờ?

Trường hợp tài liệu có nhiề bảng biểu, có thể  chen công thức vào bảng biểu này để tính toán các giá trị từ bảng biểu  khác. Các bước thưc hiên :

Chọn bảng lưu giữ các giá tri được tính rồi đặt tên  bookmark.  Nhớ chọn toàn bảng biểu rồi mới chèn bookmark.  

Di chuyển đến ô muốn nhập công thức, kế đó nhấp chọn menu Table /Formula. 

Lập công thức,  tham chiếu đến các ô trong bảng biểu khác theo tên bookmark. Ví dụ như bookmark là “Table2” và muốn tính tổng dãy ô từ cột B đến C, tham chiếu có dạng  :

AVERAGE(table2 B2:C5)

83. Có cách nào khống chế đối tượng đồ họa khi vẽ không ?

Bằng cách giữ shift khi vẽ đối tượng đồ  họa,  sẽ khống chế đối tượng theo một hình dạng hay góc độ cụ thể như sau :

Đường thẳng bị khống chế ở từng góc 15 độ. Ví dụ giữ shift để vẽ đường ngang và đường dọc một cách hoàn hảo 

Hình chữ nhật bị khống chế thành hình vuông 

Hình oval bị khống chế thành hình tròn hoàn hảo 

Autoshapes bị khống chế thành các hình dạng ban đầu hiển thị trên các palette hay menu con autoshapes 

84. Chỉ cho tôi cách thay đổi dạng thức với paste special đi 

Những đối tượng vẽ trong word được lưu trữ theo dạng thức MS Office drawing object nhưng có thể chuyển chúng sang dạng thức JPEG, GIF, PNG, WINDOWS METAFILE, hay dạng thức khác, thông qua lệnh paste special

Sao chép hoặc cắt đối tượng vào clipboard 

1. Chọn paste special từ menu EDIT. Hộp thoại paste special xuất hiện và dạng thức hiện hành đang được chọn 

2. Chọn dạng thức hình ảnh thay thế. Hộp Result ở dưới cùng sẽ giải thích ưu khuyết điểm của mỗi dạng thức

3. Nhấp OK

85. Có lần tôi muốn đưa hình ảnh vào tài liệu nhưng chẳng làm được vì hình ảnh lớn quá khổ của trang giấy. Có cách gì giải quyết được không ?

Nếu hình ảnh quá lớn so với khổ giấy, không cho phép in ra được toàn hình ảnh, hãy thu nhỏ nó lại bằng cách như sau :

1. Chèn hình ảnh vào trang văn bản.

2. Nhấp đúp hình ảnh để hiển thị hộp thoại Format Picture.

3. Trong hộp thoại Format Picture, nhấp chọn thẻ Size.

4. Thay đổi giá trị Height, Width trong mục Size and rotate, hoặc tỷ lệ trong mục Scale cho đến khi nào hình ảnh nằm trọn vào trang giấy.

5. Nhấp OK.

86.Làm thế nào rã nhóm đối tượng Clip Art để sửa đổi theo ý riêng? 


Nhiều đối tượng Clip Art thật sự là tập hợp đối tượng thành viên được tổ chức chung trên cùng lớp thích hợp. Khi làm việc với đối tượng Clip Art không phải là đối tượng đồ họa nội tuyến, hãy rã nhóm đó để thay đổi hình dạng hay màu sắc của những thành phần khác nhau. Thực hiện như sau :

1. Chèn hình ảnh vào trang văn bản.

2. Nhấp nút biểu tượng Draw trên thanh công cụ Drawing. Trong hộp danh sách, nhấp chọn Ungroup. Nhiều Handle xuất hiện và khó nhận ra Handle nào thuộc phần nào.

3. Phóng to tài liệu lên 200% so với kích cỡ gốc hay to hơn nữa. Đối tượng đồ họa trở nên lớn hơn, và Handle cách xa nhau hơn.

4. Nhấn giữ phím Shift và nhấp chọn phần hình ảnh muốn hiệu chỉnh.

5. Thay đổi màu bằng cách nhấp vào nút biểu tượng Fill trên thanh công cụ Drawing.

Đôi khi đối tượng đồ họa được nhóm trong nhiều lớp. Có nghĩa là mỗi lần rã nhóm, các phần của nó vẫn chứa nhóm đối tượng nhỏ hơn. Trong trường hợp này chỉ việc chọn nhóm nhỏ hơn và rã nhóm một lần nữa.

Bằng cách rã nhóm đối tượng đồ họa, có thể chỉnh sửa chúng cho nhiều mục tiêu sử dụng khác nhau.

87. Một số bí quyết khi tạo biểu đồ:


Với quá nhiều loại biểu đồ và tùy chọn định dạng khả dụng trong Microsoft Graph, rất dễ mất thời gian chọn tới chọn lui mà cuối cùng lại thu được một biểu đồ không vừa ý. Biểu đồ trông rất đẹp mắt bên cạnh tài liệu, nhưnh hãy nhớ rằng mục tiêu của biểu đồ là chỉ ra mối quan hệ rõ ràng hơn cả trang bảng tính, bảng biểu hay văn bản. Sau đây là một số nguyên tắc cơ bả
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